[coreboot] arima hdama and SeaBIOS + gpxe

Myles Watson mylesgw at gmail.com
Thu Oct 22 00:00:51 CEST 2009

On Wed, Oct 21, 2009 at 3:54 PM, Hugh Greenberg <hng at lanl.gov> wrote:

> Yeah, those two patches solved the problem.  Thank you very much for your
> help with this.

No problem.

>  One thing though, it failed to load gpxe.

> The only thing related to this that looks like an error is:
>    File pci14e4,16a6.rom is of type 63000000 instead oftype 30
>    and this
>    PCI Expansion ROM, signature 0x0000, INIT size 0x0000, data ptr 0x0000
>    Incorrect Expansion ROM Header Signature 0000
> This should be OK because you don't want it to run before Coreboot is
> through.  I think SeaBIOS should run it, right?
>  I don't know anything about gpxe.  I'm assuming you followed the
> instructions here:
> http://www.coreboot.org/SeaBIOS#Adding_gpxe_support

>   I followed those directions, but still no luck. I'll keep working at
> it.

 Kevin and Ward have used gpxe.  Maybe they can help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20091021/ad84b7c6/attachment.html>

More information about the coreboot mailing list