[coreboot] flashrom touches only 0x70000-0x80000 addresses of my bios flash

Alexander Gordeev lasaine at lvk.cs.msu.su
Tue May 26 12:13:31 CEST 2009

Hi Paul,

On Sun, 24 May 2009 18:29:22 +0200
Paul Menzel <paulepanter at users.sourceforge.net> wrote:

> Dear Alexander,
> Am Sonntag, den 24.05.2009, 20:19 +0400 schrieb Alexander Gordeev:
> […]
> > I've tried flashrom on my Gigabyte GA-K8N-SLI board but it can only
> > write to 0x70000-0x80000. This includes both write and erase. Could
> > you please help me to solve this? BTW, I don't yet have a backup
> > chip so tested changes are preferred :)
> > 
> > Here is the probe output:
> […]
> If I remember correctly `sudo flashrom -v` is helpful. But I do not
> have much of a clue.

I tried it and IMHO it provides no additional information. It only
prints lots of "Probing <model name> ...".

> I would also recommend that you join the developers on IRC [1]. I hope
> there will be some developers on Sunday.

Thanks for the link! Actually I prefer email but I can chat as well.
I'll try it later today when I get to the board.

> [1] http://www.coreboot.org/IRC


More information about the coreboot mailing list