[coreboot] #137: S2895 no function after coreboot 2 flash

coreboot svn at coreboot.org
Mon May 18 21:17:19 CEST 2009

#137: S2895 no function after coreboot 2 flash
    Reporter:  anonymous  |          Type:  defect           
      Status:  new        |      Priority:  major            
   Milestone:             |     Component:  buildrom         
     Version:  v2         |      Keywords:                   
Dependencies:             |   Patchstatus:  there is no patch
 Hi Guys,

 I am not sure whether i am correct here with you guys. But i have some
 troubles after flashing the tyan-s2895.rom that has been generated with
 seabios as payload by the buildrom tool.
 There are no logs in the log folders and everything worked fine.
 But after flashing the coreboot bios to the board using "flashrom -v -w
 tyan-s2895.rom" and i "halt" the system, it will come up for a second and
 switches off immediately. I tried clearing the CMOS, but this did not
 solve the problem.

 Any idea what i am doing wrong?

Ticket URL: <http://tracker.coreboot.org/trac/coreboot/ticket/137>
coreboot <http://www.coreboot.org/>

More information about the coreboot mailing list