[coreboot] [PATCH] Table code cleanup

Peter Stuge peter at stuge.se
Thu May 14 03:23:44 CEST 2009

Myles Watson wrote:
> When you're reviewing, it will be helpful to note that rom_tables_* ==
> LOW_TABLES, high_tables_* == HIGH_TABLES, and low_tables==
> coreboot-specific very low tables.

Maybe they should be renamed to better show what they are.

> tables.diff:
> high_low.diff:
> both.diff:
> Signed-off-by: Myles Watson <mylesgw at gmail.com>

Acked-by: Peter Stuge <peter at stuge.se>

More information about the coreboot mailing list