[coreboot] When I run... # ./qemu -L ~ -hda /root/Project/Kantor/Thin_client/qemu-0.10.5/disk.img -nographic

Rick Ant rick_077 at yahoo.com
Tue Jun 23 09:22:07 CEST 2009

I got this message :
boot: hda:/boot/vmlinuz root=/dev/hda initrd=/boot/initrd console=ttyS0
Mounted ext2fs
Found Linux version (root at e-smith) #2 PREEMPT Sat Sep 22 00:14:46 Local time zone must be set--see  bzImage.
Loading kernel... ok
Loading initrd... ok
Jumping to entry point...

Is the coreboot working fine ? or not yet ?
Can I write it to Compact flash for real boot ?
How ?

--- On Tue, 6/23/09, ron minnich <rminnich at gmail.com> wrote:

From: ron minnich <rminnich at gmail.com>
Subject: Re: [coreboot] When I run... # ./qemu -L ~ -hda /root/Project/Kantor/Thin_client/qemu-0.10.5/disk.img  -nographic
To: "Rick Ant" <rick_077 at yahoo.com>
Cc: "Warren Turkal" <wt at penguintechs.org>, coreboot at coreboot.org
Date: Tuesday, June 23, 2009, 12:02 AM

yes, the hda is usually not partitioned.

What I do to boot, e.g., hda-linux.img or whatever

root (hd0)
kernel /vmlinuz root=/dev/hda

and then it is fine.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20090623/1deaa242/attachment.html>

More information about the coreboot mailing list