[coreboot] failover only for s2895

Myles Watson mylesgw at gmail.com
Thu Jul 16 17:55:21 CEST 2009

On Thu, Jul 16, 2009 at 9:46 AM, ron minnich <rminnich at gmail.com> wrote:

> On Thu, Jul 16, 2009 at 8:42 AM, Myles Watson<mylesgw at gmail.com> wrote:
> > I had always misunderstood failover.  I thought it was the last resort if
> > normal & fallback didn't work.  It actually is just a minimal image that
> > chooses whether to run normal or fallback.
> that's why I never liked the name :-)
> It's confusing.

One of these days we'll have to change the name of cache_as_ram_auto.c and
failover.c at the same time.

> Acked-by: Ronald G. Minnich <rminich at gmail.com>
Rev 4427.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20090716/4b101e0b/attachment.html>

More information about the coreboot mailing list