[coreboot] etherboot problem..

Joshua McDowell JMcDowell at ISSISolutions.com
Fri Feb 27 22:18:53 CET 2009

  I tried adding those commands to the append section of the mkelf script and I still get the same thing..  I may not have mentioned it before.  But I am watching these nodes over conman, as they have no video.  If I use a lnxi built kernel, it will get past the firmware type message and eventually die because its not configured correctly.  Which is ok, one I figure out how to get a working 2.6 kernel everytime, I wi address the other issues.
  I am convinced the kernel has issues.  But I have even cped the .config of one of the earlier kernels and did a make oldconfig, built it, and still no change.

Joshua McDowell

-----Original Message-----
From: "Joshua McDowell" <JMcDowell at ISSISolutions.com>

Date: Fri, 27 Feb 2009 20:58:01 
To: ron minnich<rminnich at gmail.com>
Subject: Re: [coreboot] etherboot problem..

earlyprintk=ttyS0,115200. Where would I put these commands? And what is the earlyprintk? If I may ask?


Joshua McDowell

-----Original Message-----
From: ron minnich <rminnich at gmail.com>

Date: Fri, 27 Feb 2009 12:44:57 
To: <JMcDowell at issisolutions.com>
Cc: <coreboot at coreboot.org>
Subject: Re: [coreboot] etherboot problem..

On Fri, Feb 27, 2009 at 12:39 PM, Joshua McDowell
<JMcDowell at issisolutions.com> wrote:
>  No it does not, I built one that doesn't have vga support and am not having any luck there.

The first thing I do with cases like this:
console=ttyS0,115200 earlyprintk=ttyS0,115200

to see if you even have a living kernel


coreboot mailing list: coreboot at coreboot.org

More information about the coreboot mailing list