[coreboot] VIA PC2500e-like board from ECS doesn't boot up

bari bari at onelabs.com
Wed Feb 25 03:01:38 CET 2009

Heiko Weinen wrote:
> Hi everyone!
> I'm trying to make an Elitegroup (ECS) board run coreboot. Model specifics 
> are ECS C7VCM2 rev.1.0 with:
> - CN700
> - VT8237R
> - ITE IT8716F-S
> - VIA C7 CPU @ 1000 MHz
> The Homepage of the product is at:
> http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=885&CategoryID=10&DetailName=Specification&MenuID=127&LanID=0
> Yet, i've tried booting a vanilla pc2500 coreboot with various payloads.
> The most i got it to do was outputting this line to the serial console:
> "Coreboot-2.0.0-pc2500e Fr 30. Jan 20:12:16 CET 2009 booting..."
> Actually, there was some garbage in front of that, but that got emitted
> on every powerup of the board (even without flash-chip).
> Afterwards the system just keeps emitting two barely audible clicks every
> 4 seconds (which it also does without flash).
> Uwe tried helping with various suggestions (thanksalot!) but nothing
> really helped. So i'm posting here, maybe someone knows a solution.

I have a couple of these. I'll take a look when I get a chance and let 
you know what I find. The factory BIOS is one of the slowest booting I 
have seen in >10 years.


More information about the coreboot mailing list