[coreboot] Coreboot fails to initialize on ASUS A8V-E SE

Myles Watson mylesgw at gmail.com
Mon Dec 14 18:19:06 CET 2009

On Mon, Dec 14, 2009 at 4:03 AM, Knut Kujat <knuku at gap.upv.es> wrote:
> Myles Watson escribió:
>> I made it compile and it worked I get till filo payload after that it
>> stucks because:
>> Error 18: Selected cylinder exceeds maximum supported by BIOS
>> but I thing thats a minor problem the most important thing is that the old
>> revision worked.
> I'd like to see it work for you with Kconfig.  Could you send me a working
> log for me to compare with the last one you sent me?
> Thanks,
> Myles
> Hi again,
> here is a funny twist, I tried out revision 4977 building it with Kconfig
> and nothing still not working! But then I tried the buildtarget system with
> the same revision and it worked perfectly it boots and everything seems to
> work except the soundcard huu and I haven't tried out my NIC.
> I send you two log files one with the boot process using Kconfig (as far as
> I could get) and using buildtarget.
Perfect.  There is at least one major problem there.  The drivers for
the k8t890 weren't being built.  In the log file you can see that the
ops lines are missing for the Kconfig build.

Try the attached patch.

Signed-off-by: Myles Watson <mylesgw at gmail.com>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: asus_a8v_e_se.diff
Type: text/x-patch
Size: 2412 bytes
Desc: not available
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20091214/edcd7b6c/attachment.diff>

More information about the coreboot mailing list