[coreboot] Coreboot fails to initialize on ASUS A8V-E SE

Knut Kujat knuku at gap.upv.es
Thu Dec 10 17:26:38 CET 2009

ron minnich escribió:
> On Thu, Dec 10, 2009 at 2:33 AM, Knut Kujat <knuku at gap.upv.es> wrote:
>> Sorry for spamming the maillist!!!
>> but it stops again at: PCI: 00:02.0 cmd <- 07 I haven't changed anything!
>> whats wrong? :(
> random halts and errors --> I think myles is right grow stack but
> maybe it is memory.
> ron
no, I don't use crossgcc I tried to install it with ./buildgcc but it
fails on downloading the second tar ball. The weird thing is that it
exactly once passed this point and it got to build the apci table. But
as I said that only occurred once and trust me I tried it a whole bunch
of times. I switched my dimms several times in different slots I tried
with only one to see if the other is broken or something but nothing. So
I guess next thing will be stack size.

Knut Kujat
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20091210/2bc9456d/attachment.html>

More information about the coreboot mailing list