[coreboot] Interesting issue from earlier today

Gregg C Levine hansolofalcon at worldnet.att.net
Mon Aug 17 18:07:19 CEST 2009

Around 1:30AM (EDT NY Time) I was busy restoring a tar file of one of my
systems when it was then time to run SVN and update that local repository to
what's considered normal on the ones at the host.

I kept timing out there. I tried doing the same thing at the regular one,
same thing. I even tried checking the website to see if it had any clews.
Nothing there, my browser insisted that the site wasn't at home.

Now, running SVN on the V2 repository completes appropriately until it
reaches the emulation layer for video:
root at jimkirk2:~# cd /usr/src/lobos
root at jimkirk2:/usr/src/lobos# cd coreboot-v2
root at jimkirk2:/usr/src/lobos/coreboot-v2# svn update
U    documentation/Kconfig.tex
svn: Failed to add directory 'util/x86emu': object of the same name already
root at jimkirk2:/usr/src/lobos/coreboot-v2# 

That's been happening since an update at about the beginning of the month.

Change of subject here:

Did anyone from the team contribute an article on Coreboot to the Linux
Journal magazine for September? The magazine always mentions what the
subscriber has to look forward to next month in the current month's issue
table of contents.
Gregg C Levine hansolofalcon at worldnet.att.net
"The Force will be with you always." Obi-Wan Kenobi

More information about the coreboot mailing list