[coreboot] Problem jumping to Boot Loader

Jeffrey C. Jacobs jacobs at itd.nrl.navy.mil
Fri Aug 7 16:01:11 CEST 2009

Patrick Georgi wrote:
> On Thu, 06 Aug 2009 11:53:52 -0400, "Jeffrey C. Jacobs" wrote:
>> Detected floating bus
> This indicates that you're using the "old" IDE driver. You could also try
> CONFIG_IDE_NEW_DISK, which is another IDE driver that sometimes helps and
> sometimes doesn't. It's worth a try.

Hmm.  Okay, so I updated to the latest coreboot v2 just in case and then 
since that option is for FILO I ran make config and activated the new 
disk driver and made clean and then all.  None the less, I still get:

found PCI IDE controller 8086:24cb prog_if=0x8a
primary channel: compatibility mode
skipping 0 native PCI controllers, new index=0
Failed to open IDE.
Could not open menu.lst file 'hda1:/boot/filo/menu.lst'. Entering 
command line.

Alas.  Do you have any other ideas, Patrick?  Or anyone else?

Thanks in advance,


More information about the coreboot mailing list