[coreboot] [PATCH]es: Various changes from the kconfig branch
c-d.hailfinger.devel.2006 at gmx.net
Wed Aug 5 14:18:29 CEST 2009
On 05.08.2009 13:04, Patrick Georgi wrote:
> as preparation for the kconfig merge, here are some changes from the
> kconfig tree that are unrelated to kconfig itself.
> Takes care of the different CONFIG_* names of the variable containing
> the serial I/O port
There should only be one config variable for this. Wouldn't a global
search/replace be able to standardize on either CONFIG_TTYS0_BASE or
> Some more CONFIG_* prefixes that were missing
I don't particularly like the CONFIG_MAINBOARD_POWER_ON_AFTER_POWER_FAIL
#define, but since that code already looks like this and you only added
a prefix, it is
Acked-by: Carl-Daniel Hailfinger <c-d.hailfinger.devel.2006 at gmx.net>
> These changes exist mostly to make diff happy, which ignores empty files
> (or rather: Make Patrick happy when he's using diff). Maybe the right
> way would be to delete those files.
If deleting these files doesn't break abuild, please delete them. For
the deletion, you can use my ack.
> Signed-off-by: Patrick Georgi <patrick.georgi at coresystems.de>
More information about the coreboot