[coreboot] [PATCH] First support for HP DL145 G3

samuel samuel.verstraete at gmail.com
Fri Apr 3 07:11:22 CEST 2009

On Thu, Apr 2, 2009 at 11:00 PM, Myles Watson <mylesgw at gmail.com> wrote:
> On Thu, Apr 2, 2009 at 2:45 PM, samuel <samuel.verstraete at gmail.com> wrote:
>> Anyone has any hints on how to get the vga port going?
> I don't see it getting initialized.  I don't see a line where the ROM
> is being run in your log.
> Have you tried extracting the VGA BIOS?
> Do you have a vga card to try?

I will try that

>> and another thing...
>> I'm trying to get filo/grub to autoload my config file i made... i
>> stored it on /dev/sda1 (together with the kernel) but it is not
>> loading that file... it simply goes straight to the prompt. No error
>> nothing...
>> the config i made looks like this:
>> #
>> timeout 10
>> default 0
>> fallback 1
>> title
>> kernel /dev/sda1/ root=/dev/md1 console=tty0 console=ttyS0,115200
> /dev/sda1 looks wrong here.  Have you tried hda1 (like your working boot line)?

But shouldn't it at least show the menu? Even if the entry is completely wrong?

> Myles

More information about the coreboot mailing list