[coreboot] [PATCH] First support for HP DL145 G3

Paul Menzel paulepanter at users.sourceforge.net
Thu Apr 2 20:45:41 CEST 2009

Am Donnerstag, den 02.04.2009, 19:12 +0200 schrieb samuel:
> OK,
> I managed booting the firmware... I never worked with serial ports and
> stuff so this took me a while to grab the idea...
> Anyway,
> you can find the boot.log on http://merlin.ugent.be/~samuel/dl145g3/boot.log
> Obviously that boot line is wrong.
> http://merlin.ugent.be/~samuel/dl145g3/filo_config
> obviously CONFIG_MENULST_FILE="hda3:/boot/filo/menu.lst" is wrong. My
> kernel I'd like to boot is hda1:/
> Trying to boot this as follows:
> kernel hda1:/
> results in:
> Drive 0 does not exist
> Error 15: File not found.
> I'm a bit stuck I'm afraid, afaik i did patch filo with the patch from
> mondrian so prolly me config of filo is wrong?

I have never tried it myself. But as far as I know FILO handles config
files from GRUB, where is written what options are available for boot.
So if you have used GRUB before, you have to point the config to this


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20090402/e17d6322/attachment.sig>

More information about the coreboot mailing list