[coreboot] [PATCH] v3: s/BIOS_DEBUG/DEBUG/ etc. for printk()

Peter Stuge peter at stuge.se
Fri Oct 24 03:31:20 CEST 2008

Uwe Hermann wrote:
> Drop the 'BIOS_' prefix from all printk() log-levels.

It would be nice to have another prefix though. Maybe LOG_ ? Without
a prefix some of the names look a bit too generic.


More information about the coreboot mailing list