[coreboot] [PATCH] libpayload: rename config.h to libpayload-config.h

Jordan Crouse jordan at cosmicpenguin.net
Mon Nov 24 18:55:02 CET 2008

Stefan Reinauer wrote:
> Jordan Crouse wrote:
>> Rename config.h to libpayload-config.h and make sure it gets put in a
>> location that can be accessed by external payloads without staging.
>> [PATCH] libpayload: rename config.h to libpayload-config.h
>> Rename the generated config file to libpayload-config.h to differenciate
>> it from other config.h files.  Move the default location of the file to
>> $(src)/include so that LIBPAYLOAD_PREFIX= users can access the file
>> without staging it.
>> Signed-off-by: Jordan Crouse <jordan at cosmicpenguin.net>
> Acked-by: Stefan Reinauer <stepan at coresystems.de>

r3768. Thanks.

More information about the coreboot mailing list