[coreboot] New name for have_resources

ron minnich rminnich at gmail.com
Fri Nov 14 22:33:27 CET 2008

On Fri, Nov 14, 2008 at 1:15 PM, Myles Watson <mylesgw at gmail.com> wrote:
>  unsigned int    have_resources : 1; /* Set if we have read the devices'
> resources. */
> Can we think of a new name that makes it clear that this tells if the
> resources have been read, not if there are resources?

Please, get a better name, that one is confusing :-)

scanned_resources? (confusing with scan)

I don't know.


More information about the coreboot mailing list