[coreboot] New name for have_resources

Myles Watson mylesgw at gmail.com
Fri Nov 14 22:15:16 CET 2008

 unsigned int    have_resources : 1; /* Set if we have read the devices'
resources. */

Can we think of a new name that makes it clear that this tells if the
resources have been read, not if there are resources?

I don't like read_resources because it's unclear that it should be past

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20081114/fac1c437/attachment.html>

More information about the coreboot mailing list