[coreboot] FW: Source code download difficulties

Ken.Fuchs at bench.com Ken.Fuchs at bench.com
Sat Nov 8 00:35:28 CET 2008

Ken Fuchs wrote:

>> svn co https://coreboot.org/svn/trunk/filo

Corey Osgood wrote:

> Try this one:

> svn co https://coreboot.org/filo/trunk/filo

> I just tried it and it works, but I'm not behind a firewall.

I just tried your suggestion, but it only partially works:

$ svn co https://svn.coreboot.org/filo/trunk/filo
A    filo/payload.sh
A    filo/include
A    filo/include/elf_boot.h
A    filo/drivers/flash/lxflash.c
A    filo/drivers/flash/Makefile.inc
A    filo/drivers/flash/lxflash.h
 U   filo

Fetching external item into 'filo/libpayload'
svn: Can't connect to host 'coreboot.org': Connection refused

Well, I'm trying to do this via cygwin and NTFS.  See attached
strace output starting at the output of "Fetching external item
into 'filo/libpayload'".  I can't seem to grok the strace output
with regard to root cause; lateness of the day, no doubt; I'll
look at it again Monday.

I still say that tarballs would be a simpler way to download
source code though.


Ken Fuchs
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: strace-svn-co-filo.txt
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20081107/9f8be1b2/attachment.txt>

More information about the coreboot mailing list