[coreboot] [PATCH] v3: s/BIOS_DEBUG/DEBUG/ etc. for printk()

ron minnich rminnich at gmail.com
Thu Nov 6 23:56:59 CET 2008

On Thu, Nov 6, 2008 at 2:46 PM, Uwe Hermann <uwe at hermann-uwe.de> wrote:

> *ping*
> Other opinions on this patch? Acks? ;) What does everyone think
> of LDEBUG, LINFO etc.?

you should get agreement from someone else, but removing the name
BIOS_ is ok by me, if only because it gets rid of BIOS.

Prefix is fine too: L is perfectly ok to me.

But I'm easy.


More information about the coreboot mailing list