[coreboot] [PATCH] libpayload: CMOS / BCD functions

Rudolf Marek r.marek at assembler.cz
Fri Mar 28 11:06:44 CET 2008

>> I don't care too much, though, I wouldn't object renaming it to NVRAM.
> I vote for nvram, too, especially if we plan going to non-x86
> architectures again. CMOS is really an odd term, I think it got molded
> by the legacy bios vendors over the years.

On embedded platforms, some sectors of flash are used for this kind of stuff.


More information about the coreboot mailing list