[coreboot] AMD SimNOW Seg Fault

Jordan Crouse jordan.crouse at amd.com
Fri Mar 21 18:19:18 CET 2008

On 20/03/08 15:33 -0400, Marc Karasek wrote:
> I have gotten some cycles and they removed our proxy server 
> (hurrah!!!).  So I recompiled the BIOS fro SimNOW using buildrom on my 
> test machine. 
> When I went to run SimNOW is Seg Faults.  I tried it with the default 
> BIOS image for the Cheetah BSD, I also tried one of the other BSDs.  All 
> of them Seg Fault. :-(
> I made the mistake of updating Fedora8_64 with the latest RPMs.   Lesson 
> learned, if it ain't broke don't fix it...
> Does anyone have any idea what, I am guessing, package could be causing 
> this?  I have tried with both kernels that are on the machine, with no 
> success.  It did work at one point,  before the update.  I can nuke the 
> box and reinstall f8_64, but would rather not. 

See if you can get a core dump and send it to me with the details of your
system - I'll send it to the SimNow team to see if they can see whats up.

Also, you can try to send me your ROM and I'll see if I can break it.


Jordan Crouse
Systems Software Development Engineer 
Advanced Micro Devices, Inc.

More information about the coreboot mailing list