[coreboot] qemu error message: "Unrecognized partitioning scheme"

ron minnich rminnich at gmail.com
Fri Mar 7 06:10:50 CET 2008

On Thu, Mar 6, 2008 at 3:06 PM, David Edrich <dsedrich at violin-memory.com> wrote:
> It's like 2 Gigabytes. Even if I Tar it, it will be 100's of megs so it doesn't seem practical to send
>  From my understanding FILO gets to the "menu" file, in the disk image, without any problems. Then, to access files after that, FILO
>  want to read some partition information from, I would guess, the MBR -- and there is no MBR from the process we used to generate the
>  disk image file. I think that is the problem. I don't know much about qemu-img options that may get around this or if some FILO
>  options do this. I would guess that that would be where to try and find a way out of this.

what's your menu file look like? This stuff should all work without
partitions or MBR. We solved the first problem -- by saying hda
instead of hda3 -- I guess the
second problem is solved in the menu file. Can you show us that file?


More information about the coreboot mailing list