[coreboot] SeaBIOS booting

Myles Watson mylesgw at gmail.com
Mon Jul 7 19:52:21 CEST 2008

On Fri, Jul 4, 2008 at 1:46 PM, Myles Watson <mylesgw at gmail.com> wrote:
>> -----Original Message-----
>> From: Kevin O'Connor [mailto:kevin at koconnor.net]
>> Sent: Friday, July 04, 2008 12:41 AM
>> To: Myles Watson
>> Cc: Coreboot
>> Subject: Re: [coreboot] SeaBIOS booting
>> On Thu, Jul 03, 2008 at 04:27:51PM -0600, Myles Watson wrote:
>> > Kevin,
>> >
>> > I didn't have my windows CD handy, so I tried several Linux install
>> > CDs, but I can't get them to boot on my s2892.  They boot fine in qemu
>> > with SeaBIOS.
>> Okay - thanks for trying.
>> > Here's the log:

>> I don't see anything unusual in the log.  Did all the OSes die in the
>> same way?

>> Did anything come up on the vga screen?

I missed this question the first time.  Nothing comes up on the VGA
screen.  That was especially interesting to me because when I tried to
boot the Windows CD in qemu, if I press F12 for the boot menu, then
select 3. CD-ROM, it says Press Any Key to Boot from CD.....  If you
wait until all 5 dots are there, you can't press any key any more.  It

Maybe that's what's happening, maybe it's something else, I'm still looking.

Does the lack of VGA output give any hints?  I have VGA output until
it jumps to the SeaBIOS, but nothing after that.


More information about the coreboot mailing list