[coreboot] flashrom verify fails, CK804, MCP55

Tiago Marques tiagomnm at gmail.com
Sun Jan 27 19:06:45 CET 2008

On two boards, one MCP55 based and another CK804, if I flash the
proprietary BIOS with: flasrom -wv bios.bin
Verification fails and if I try to boot, it doesn't. Have to flash the
BIOS in another board based on K8T890 that I have. In that one all
works fine, with both BIOS chips I have - one winbond and a PMC.
Haven't tried flashing coreboot due to lack of support.
Since the chipsets are support, this isn't supposed to happen, right?
Best regards,
                             Tiago Marques

On 1/27/08, Stefan Reinauer <stepan at coresystems.de> wrote:
> * Tiago Marques <tiagomnm at gmail.com> [080127 16:21]:
> > Hi.
> > Both failed, tried with two different BIOS chips.
> > Flashing with AWDFlash works fine though.
> > Had to flash it again in a VIA K8T890 board, which works flawlessly.
> > Any ideas, fix?
> What's the problem?
> --
> coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
>       Tel.: +49 761 7668825 • Fax: +49 761 7664613
> Email: info at coresystems.dehttp://www.coresystems.de/
> Registergericht: Amtsgericht Freiburg • HRB 7656
> Geschäftsführer: Stefan Reinauer • Ust-IdNr.: DE245674866

More information about the coreboot mailing list