[LinuxBIOS] AMD SimNOW question

Myles Watson myles at pel.cs.byu.edu
Tue Jan 8 21:23:39 CET 2008

On Jan 8, 2008 12:09 PM, Marc Karasek <Marc.Karasek at sun.com> wrote:
> I am trying to get LinuxBIOS and AMD SimNOW working.
> I tried to follow the how-to and have run into a brick wall.
> It gets to the point of compiling linuxbios.  Originally it could not
> find the file linuxbios-svn-2950.tar.gz file under sources and was
> failing.  I then got this revision via svn and created this file.  I put
> it in the sources directory, now the patch file for linuxbios is failing.

Here's my guess: When you got the revision and made the tarball, your
directory structure ended up wrong so the patch won't apply.  When you
check it out from svn you get a LinuxBIOSv2/* and you need a svn/*

If that doesn't help, I don't have enough information to help you.
Are you building for fam10 or the original Serengeti_cheetah?  Which
payload are you using?  What patch is failing?  What's the error

I just built LAB payloads for both versions of Serengeti Cheetah, and
they worked for me.


> It took me a lot work to get to this point as I have been having proxy
> server problems.  The machine I am building/testing with is in a lab and
> is behind the proxy.
> I am pretty close to getting this compiled.  I already have a system
> setup with SimNOW (NDA version).  Any help would be appreciated...
> --
> /*********************
> Marc Karasek
> Sun Microsystems
> mailto:marc.karasek at sun.com
> ph:770.360.6415
> *********************/
> --
> linuxbios mailing list
> linuxbios at linuxbios.org
> http://www.linuxbios.org/mailman/listinfo/linuxbios

More information about the coreboot mailing list