[coreboot] Capio II 320 and Coreboot

Carl-Daniel Hailfinger c-d.hailfinger.devel.2006 at gmx.net
Fri Feb 1 23:01:20 CET 2008

On 01.02.2008 19:47, Jeremy Wright wrote:
> I'm new to Coreboot, but I've been able to get a BIOS burned and sort of
> working. I'm working with a Capio II 320 (see specs below) and I've tried
> using the "Axus TC320" and "ASI MB-5BLMP" build tutorials since the CPU and
> chipsets are so similar. I've also tried using Etherboot and FILO as the
> payloads with the same results. The ASI tutorial starts up and initializes
> the network interface, but I never get any video. With the Axus TC320
> tutorial, I get video, the network interface is initialized, and I get a
> splash screen, but that's where it stops. When using Etherboot I can see
> that the Capio starts to boot from my network boot server and then stops.

Does that mean etherboot manages to load something over the network for
both the Axus and the ASI target?

> Is
> there a way I can get console output with the Axus TC320 setup? If I could
> see what's going on I might be able to fix it.

Since you got as far as having etherboot retrieve something over the
network, the obvious next step would be to:
- control etherboot over the network (no idea if that is possible) or
- have etherboot load a payload which communicates over the network.

Once you establish interaction over the network, a serial console is
still desirable, but you can control the hardware and make the
serial console work.


More information about the coreboot mailing list