[coreboot] Capio II 320 and Coreboot

Jeremy Wright wrightjmf at gmail.com
Fri Feb 1 19:47:28 CET 2008


I'm new to Coreboot, but I've been able to get a BIOS burned and sort of
working. I'm working with a Capio II 320 (see specs below) and I've tried
using the "Axus TC320" and "ASI MB-5BLMP" build tutorials since the CPU and
chipsets are so similar. I've also tried using Etherboot and FILO as the
payloads with the same results. The ASI tutorial starts up and initializes
the network interface, but I never get any video. With the Axus TC320
tutorial, I get video, the network interface is initialized, and I get a
splash screen, but that's where it stops. When using Etherboot I can see
that the Capio starts to boot from my network boot server and then stops. Is
there a way I can get console output with the Axus TC320 setup? If I could
see what's going on I might be able to fix it.

Any help will be greatly appreciated.

Boundless (Neoware) Capio II 320
Cyrix MediaGXm 233MHz
Geode CS5530 companion device
Intel 82559ER Network Interface
48MB DiskOnChip


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20080201/7d2fac91/attachment.html>

More information about the coreboot mailing list