[coreboot] flashrom Asus A6T MCP51 PMC Pm49FL004

razor1394 razor1394 at gmail.com
Sun Dec 21 05:44:33 CET 2008

Just wanted to say that I wanted to update my bios for this old laptop with
a new one from this year.

Reading the old bios worked but writing failed as verification did not pass.
Writing was going very slowly. I flashed the backup bios immediately which
verified fine and everything worked after reboot. I'm guessing something is
suspicious about the new bios.

The .rom file downloaded from The Asus site is A6T-ASUS-0706.ROM. I
currently have 0701. As the MCP51 flashrom status is marked with a question
mark I thought this could be interesting.

razor1394 at picon:~$ sudo flashrom
Calibrating delay loop... OK.
No coreboot table found.
Found chipset "NVIDIA MCP51", enabling flash write... OK.
Found chip "PMC Pm49FL004" (512 KB) at physical address 0xfff80000.
No operations were specified.

History after 0701

[ 706 ]
Disable PCI prefetch feature

[ 0705 ]
Fix Fan control

The current bios is pretty buggy, that's why I want to update. There hasn't
been an update in a long time.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20081221/6a674f7c/attachment.html>

More information about the coreboot mailing list