[LinuxBIOS] Getting Friendly with Flashrom

Stefan Reinauer stepan at coresystems.de
Tue Mar 20 09:02:53 CET 2007

* David H. Barr <dhbarr at gozelle.com> [070320 03:36]:
> In any case, I tried with the -w switch and obtained similar results to Adam
> Kaufman's [2] until my verify failed at 0x000164d0.  I also tried Stefan
> Reinauer's checklist [3], but again verification failed at the same location
> with the switch in the RD1 position.  With the switch in the ORG position,
> verification succeeded.
> Just for grins, I erased the chip then performed a verify against the image
> I first tried to flash.  This also failed, again at 0x000164d0.  It
> seems as though none of my commands actually -wrote- anything.
So the original image is 0xff in the first 164d0 bytes? Or did you brick
the machine this way?

coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/

More information about the coreboot mailing list