[LinuxBIOS] VIA epia-MII Hangs on reboot

Marcel Graber Marcel.Graber at lab-24.ch
Wed Jul 18 11:26:39 CEST 2007

Hi Stefan,

It's a MII 6000EG Board 

Perhaps, the SUSE Kernel has a patch (in reboot_fixups.c?)?
I've build the Kernel from Kernel.org (with viafb and bootsplash patch)

-----Ursprüngliche Nachricht-----
Von: Stefan Reinauer [mailto:stepan at coresystems.de] 
Gesendet: Mittwoch, 18. Juli 2007 11:21
An: Marcel Graber
Cc: linuxbios
Betreff: Re: [LinuxBIOS] VIA epia-MII Hangs on reboot

* Marcel Graber <Marcel.Graber at lab-24.ch> [070718 07:42]:
> My EPIA-MII Board with LinuxBIos hangs sometimes on reboot.
> The Shutdown Process goes completly down,  the Screen is flickering.
> -          I tried different acpi / apm Options
It should work out of the box without any options (ACPI needs to be
enabled I think)

> I don’t know where to search now. Is this a Problem in Hardware, Bios or
> Kernel?
> -          Via EPIA-MII

What MII is it? 6000? 10000?

Maybe a kernel issue? I did not try this with 2.6.20... I think the
latest I tried was the 2.6.18 SUSE patched kernel.

coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/

More information about the coreboot mailing list