[LinuxBIOS] ICH4 BIOS chip not recognised.

Raúl Sánchez Siles rasasi78 at gmail.com
Sat Aug 11 00:26:26 CEST 2007

Dieter Bloms wrote:

> Hi,
> On Sun, Aug 05, Raúl Sánchez Siles wrote:
>>   I'm sorry but I've been unable to get that info from the Dell flash
>> utility. When loaded it's no chance to get any info like that. The only
>> option I'm given is to reflash the BIOS again.
>>   I would be glad to test any other tool/method you propose to get the
>>   info.
> I use uniflash from:
> http://www.uniflash.org/
> it tells you that info.
I tried it, but not much successfully. It kinda work (as an app) but it
didn't get the needed info. I got this:

(FFFF,FFFF) Flash ROM Chip: unknown
Organisation: N/A (is write protect disabled?)
PCI chipset: Intel 852GM(E)/855GM(E)
Last write status: not available

ROM Base: FFFE0000, memory dump at FFFE0000->F0EAF0F0

I tried saving a CMOS copy (seemed to work, but no I didn't have the file
later) and also a BIOS copy(same here). On this 2nd uniflash hanged (and
the whole system)

At first I thought it was a disk access problem but then I run uniflash,
quit and the run again. The system hanged again so my BIOS should be really

I don't know how much info could you extract from these lines, but I'm
afraid there's little to do with this board.



More information about the coreboot mailing list