[LinuxBIOS] asus A8N-VM CSM

Stefan Reinauer stepan at coresystems.de
Fri Oct 13 21:32:12 CEST 2006

* Ward Vandewege <ward at gnu.org> [061013 20:37]:
> Pm49FL004 found at physical address: 0xfff80000
> Flash part is Pm49FL004 (512 KB)
> Flash image seems to be a legacy BIOS. Disabling checks.
> Programming Page: 0007 at address: 0x00070000
> Verifying flash address: 0x00000008 - FAILED
oh right after 8 bytes... thats wild, it did not really get far.

> Tried it a couple of times, same problem each time.
ok, some timing problem in the code, almost sure. I remember the
same code worked fine with my PMC4 bios savior... 

> > Can you also try and check whether there's something else then 0xff in
> > the addresses that failed?
> How do I do that?

flashrom -r failed_bios.rom
xxd -g1 failed_bios.rom|head -10

coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/

More information about the coreboot mailing list