[LinuxBIOS] Problem with flashrom -E -c W49F002U

Anton Borisov a.borisov at tesv.tmb.ru
Wed May 31 09:56:16 CEST 2006

On Wed, 31 May 2006 09:44:33 +0200
"Per Mellander" <per at mellander.org> wrote:

> I'm experiencing problem with the flashrom utility. I have a BIOS SAVIOUR RD1-PL, and at
> start it worked quite alright. I was able to flash the prom that's located on the RD1
> and tried different settings in my LinuxBIOS. I was on the other hand not able to read
> the contents out of the original BIOS because it was not detected properly. I have an
> EPIA-MII 12000 with BIOS ver 1.35 ( bought it recently so it's quite new. ) The fact
> that I couldn't read the original BIOS didn't on the other hand keep me from flashing
> the part on the RD1.
> The big problem now is that I'm not able to erase the flash anymore, making it quite
> hard to continue developing my LinuxBIOS.

	Wait, which kind of IC (manufacturer) have you inserted as a 'mirror'?


More information about the coreboot mailing list