[LinuxBIOS] EPIA non-M?

Alex Mauer hawke at hawkesnest.net
Wed May 10 21:50:28 CEST 2006

Richard Smith wrote:
> On 5/9/06, Ronald G Minnich <rminnich at lanl.gov> wrote:
>> some commit totally busted memory timings on non-M. I have not had time
>> to even think about it.
> Attached is the svn log for mods to vt8601 raminit.c.  Try pulling
> some of these old versions and see if you can find one that works. 


First I tried pulling those revisions of the entire tree.

r1954 and earlier, romcc wouldn't compile.  r1619 and earlier,
buildtarget failed on the config files.

So I tried just pulling src/northbridge/via/vt8601/raminit.c in from
each of those revisions.

None of them got past the jump to LinuxBIOS.

Tonight I'll try versions between 1619 and current with romcc from the
current version but all else being their own versions.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20060510/b16a0abe/attachment.sig>

More information about the coreboot mailing list