[LinuxBIOS] EPIA-MII 12000, almost there. ( newbie )

Per Mellander per at mellander.org
Wed Jun 7 08:58:43 CEST 2006

On Tue, 6 Jun 2006 13:45:48 +0200, Stefan Reinauer wrote
> Have you been using filo all the time? Can you switch on the DEBUG_
> config variables? Can you try other payloads? (etherboot)

Yes, I've been using filo all the time. Tried to compile etherboot but it wouldn't
compile. Probably because of my gcc 4.1.0 that does not support memcpy (?).

I've only ran it with DEBUG_IDE when I had problems with get it to load kernel from hdb.
It kept complaining about "Drive 1 missing" so I did a dd to another drive and hooked
that up. ( Easier than pulling the drive out and move the switches to make it master.
Very tight 1U chassie ;) ) Will try a more extensive debug later.

I have on the other hand succeeded with memtest as mentioned before.

> What compiler have you been using? What Linux distribution?

gcc (GCC) 4.1.0 20060304 (Red Hat 4.1.0-3)
Fedora Core 5

> If you built the Epia from an unchanged source tree, it should be
> without VGA bios..

Well I tried that aswell but I didn't get the BIOS to boot then. Perhaps I've missed
something. I'll make another try today.


More information about the coreboot mailing list