[LinuxBIOS] GA-6BXC - first try.

Uwe Hermann uwe at hermann-uwe.de
Fri Aug 4 22:44:10 CEST 2006


more tests, still no luck. I had access to a hardware flash/EEPROM programmer
today and flashed bitworks/ims/linuxbios.rom (256K this time, last time
it was 512K which obviously cannot work). The Windows-Software for the
programmer supported the chip (W49F002U) and reported that flashing
worked fine (verify succeeded, too).

Now, I tried to boot from that chip but cannot get serial output, it
seems (115200 Baud, 8N1, ttyS0).

I also tried to set the "reset BIOS" jumper on the board before running
"./flashrom -V", but it seems that doesn't help either. I'm slowly
running out of ideas.

Hm, say I accidentally killed the chips (ESD) somehow - would the result
be 0xFF's returned as vendor/device ID?

Uwe Hermann 
http://www.it-services-uh.de  | http://www.crazy-hacks.org 
http://www.holsham-traders.de | http://www.unmaintained-free-software.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20060804/3c2e2442/attachment.sig>

More information about the coreboot mailing list