[LinuxBIOS] GA-6BXC - first try.

Uwe Hermann uwe at hermann-uwe.de
Fri Aug 4 00:05:02 CEST 2006


On Tue, Aug 01, 2006 at 02:02:21PM +0200, Stefan Reinauer wrote:
> * Uwe Hermann <uwe at hermann-uwe.de> [060801 01:57]:
> > Yes, that's what I was guessing. It should return the vendor
> > and device ID (0xDA, 0x0B), correct?
> Yes, exactly.

I still had no luck with flashrom. I tried both chips on another computer
now, same results. I also tried a PLCC chip (AM29F040B-120JC) on a third
computer, same result too (0xFF for all queries).

This seems really strange - could it be that the chips are not only
"empty" but also do not have an ID hardcoded in them? I.e. is it
possible that the 0xFF is actually correct? If so, I could skip the
vendor ID check and just try/force writing, maybe...

Cheers, Uwe.
Uwe Hermann 
http://www.it-services-uh.de  | http://www.crazy-hacks.org 
http://www.holsham-traders.de | http://www.unmaintained-free-software.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20060804/d3a1ef01/attachment.sig>

More information about the coreboot mailing list