[LinuxBIOS] Re: Build error on the EPIA-M

Adam Talbot talbotx at comcast.net
Mon May 9 22:03:46 CEST 2005

I have see not played with the fast boot stuff from VIA.

I had that error before.  It is because of a rebuilding of Linux BIOS's 
config structure.  Go look at the configs for the Tyan boards, most of those 
are up to date.  As of last week the EPIA-MII is still broken.  The 
southbridge is not working, yet.  I hope to see a few in the next few days.

USB and CF are the same speed. Keep in mind that USB has more over head. 
They are both based of the same technology.  The current fastest Flash chips 
on the market are moving at 20MB/sec.  I have see these in both USB and CF. 
I have an Sandisk Extream III 1GB CF that moves at 20MB/sec.

I have my 1GB CF pluged into my EPIA-MII throught the IDE bus. I use that 
for about half of my linux system and my hibernation file.  I like the speed 
it gives.  The CF also does not have a spin up time.  If I/we can get 
Linuxbios working... The system will be powered up and done with linux bios 
befor the disk will be done spining up, CF does not have this issue.
Hope this help
-Adam Talbot

----- Original Message ----- 
From: "Jun OKAJIMA" <okajima at digitalinfra.co.jp>
To: <talbotx at comcast.net>
Sent: Monday, May 09, 2005 7:03 AM
Subject: Build error on the EPIA-M

> BTW, you have interest in a fast booting? Me too.
> I tried fastboot util from VIA on EPIA-MII, but it does not work.
> You have succeeded to run it?
> One impression about your discussion on the ML is,
> Why you stick to CF card? USB 2.0 memory is generally cheaper,
> and sometimes faster. My USB memory can be read at about 20MB/sec.
> Or if you have trouble on driver stuff, use DOM (disk on module).
>                         ---- Okajima.
> ----------------
> Hello.
> I have gotten same problem. I hope you give me any advice
> if you already have solved it.
>                    ---- Okajima, Jun. Tokyo, Japan.
> From Linux BIOS ML.
> ------------
> build_dir=via/epia-m/epia-m
> Trying to find one of TARGET on line 4:
>>  loadoptions
>>  ^
> List of nearby tokens:
> ===> ERROR: Could not parse file
> via/epia-m/Config.lb:0

More information about the coreboot mailing list