Jonathan McDowell noodles at earth.li
Thu Dec 8 19:33:01 CET 2005

On Tue, Nov 22, 2005 at 09:41:17AM -0700, Ronald G Minnich wrote:
> Jonathan McDowell wrote:
> > I haven't tried svn today, but I've been running LB SVN 2083 + Nick's
> > patch and it appears to work fine (though I'm not using the VGA support
> > as I don't need it).
> thanks for the feedback, if you can, please do an svn update and let me 
> know.

SVN r2102 works fine for me on EPIA-M without VGA.

I've tried to use the VGA BIOS from the 1.16 BIOS (I0100116.bin, the
latest on Via's website), with no joy.

My 64K image had md5sum:

9c191ed37f60ed1b87f00a3203b56d1c  vgabios.bin                                   

And my serial output around the VGA init is:

CPU #0 Initialized
biosint: Oops, exception 13
BIOSINT: Unsupport int #0x10
Devices initialized
Copying IRQ routing tables to 0xf0000...done.

This isn't critical for me, but VGA support would be nice to have if
anyone who has it working has any suggestions. Are those who have it
working using EPIA M or M-II boards?


Web [                        Make friends.                         ]
site: http:// [                                          ]       Made by
www.earth.li/~noodles/  [                      ]         HuggieTag 0.0.23

More information about the coreboot mailing list