cvs freebios locked? [PMX:#]

Greg Watson gwatson at
Tue Jun 15 09:02:00 CEST 2004

Strange. I just tried to co both freebios and freebios2 using 
pserver:anonymous and they both worked fine. Try removing the entire 
tree and start from scratch.


On Jun 14, 2004, at 10:34 PM, John Usher (Maptek) wrote:

>> Hello from Gregg C Levine
>> Check your CVS command string. SF updated to a newer release of BIND,
>> and it has a problem with the way the domains were arranged from the
>> earlier versions. So it becomes like this:
>> "#cvs -d:pserver:anonymous at
>> login" and then:
> Yeah. I discovered that does nothing but
> time out for me.
>> "#cvs -z3 -d:pserver:anonymous at
>> co modulename". (With out the quotes or pound marks. And the line wrap
>> included by my mailer.)
> The 'co' is working fine until it gets to that sis directory, so I've
> got all the mainboard stuff etc down...
> My command is equivalent to the above though I have CVSROOT set rather
> than using the -d flag. However, I would expect it to not work at all 
> if
> wrong, not get half of it then complain about a lock on the repository.
> Its obviously only meant to be a temporary lock as well, because cvs
> retries every thirty seconds.
> There is a specific user with the lock on the .../northsouthbridge/sis
> directory, I just don't want to post it on here.
> ...john...
> _______________________________________________
> Linuxbios mailing list
> Linuxbios at

More information about the coreboot mailing list