Filo Error Help

YhLu YhLu at
Tue Jul 13 11:13:01 CEST 2004

Can you get two cpus for the S2885?  I would send my rom image to you for

From: David Aubin [mailto:daubin at] 
Sent: Tuesday, July 13, 2004 9:09 AM
To: Peter Stuge
Cc: LinuxBIOS
Subject: Re: Filo Error Help

  No no no, the disk.  The initrd is ext2.

  Tried changing the disk to ext2 and still get the same results.

  This did work, but is not what I need.
1.   Etherboot the filo.elf (4.2) as a payload
2.  Run the filo.elf
3.  It is able to load my kernel & initrd.elf, only off of the hd, not the
usb stick.


  My setup uses etherboot as a primary to get the kernel & intird as an elf.
But if that connection dies I want it to use the kernel & initrd elf on my 
usb stick.  This first part works just fine.  It is finding a way to get the
part that is taking me weeks!  :(

On Tue, 2004-07-13 at 11:48, Peter Stuge wrote: 
On Tue, Jul 13, 2004 at 11:35:01AM -0400, David Aubin wrote:
> Thank yo for the image, but oddly it fails exactly the
> same way....
> Found initrd block 0
> crc error
> I'm using reiserfs, I'll try ext2.  I'm really running out
> of ideas.
For the initrd? I believe only ext2, minix, cramfs and perhaps one
other filesystem is actually supported for initrd:s.
Linuxbios mailing list
Linuxbios at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.gif
Type: image/gif
Size: 663 bytes
Desc: not available
URL: <>

More information about the coreboot mailing list