Filo Error Help

David Aubin daubin at
Tue Jul 13 10:39:00 CEST 2004


  No no no, the disk.  The initrd is ext2.

  Tried changing the disk to ext2 and still get the same results.

  This did work, but is not what I need.
1.   Etherboot the filo.elf (4.2) as a payload
2.  Run the filo.elf
3.  It is able to load my kernel & initrd.elf, only off of the hd, not
the usb stick.


  My setup uses etherboot as a primary to get the kernel & intird as an
But if that connection dies I want it to use the kernel & initrd elf on
usb stick.  This first part works just fine.  It is finding a way to get
the second
part that is taking me weeks!  :(

On Tue, 2004-07-13 at 11:48, Peter Stuge wrote:

> On Tue, Jul 13, 2004 at 11:35:01AM -0400, David Aubin wrote:
> > Thank yo for the image, but oddly it fails exactly the
> > same way....
> > Found initrd block 0
> > crc error
> > 
> > I'm using reiserfs, I'll try ext2.  I'm really running out
> > of ideas.
> For the initrd? I believe only ext2, minix, cramfs and perhaps one
> other filesystem is actually supported for initrd:s.
> //Peter
> _______________________________________________
> Linuxbios mailing list
> Linuxbios at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smiley-6.png
Type: image/png
Size: 796 bytes
Desc: not available
URL: <>

More information about the coreboot mailing list