intel 440bx failures

Roger rogerxxmaillist at
Fri Aug 15 14:20:00 CEST 2003

ignore this thread as i sent it from a de-activated email account!

On Fri, 2003-08-15 at 11:09, roger wrote:
> I've tried smartcore-p5/ & l440bx/ and on each boot, the 440bx box still
> acts like it can't find any bios (ie black screen, some minimal drive
> activity, nothing on ttyS1, etc)
> >From what has been briefed to me, the DOC MIL chip will mimic a standard
> flash DIP and doesn't need docipl(?) -- docipl is needed in order to use
> nftl to install something like a root partition on the chip?
> I've also tried flashing the builds to a standard DIP 2Mb/256kb flash
> (even though I know it doesn't fit :-).
> One thing I will note tho, I do have to use openbios/devbios to burn the
> standard AMTEL 32pin DIP Flash as for some reason linux mtd will fail to
> recognize these chips (even after I unshadow flash to the chipset by
> hacking devbios module to *not* unshadow after being unloaded.
> I do know that openbios/devbios is flashing properly as I mistakenly
> flashed my original manuf bios flash chip and then had to re-flash it
> and then flash another chip for backup incase it failed.  Amazingly both
> chips worked and both had good copies of the manuf. bios on them. ;-)


More information about the coreboot mailing list