[coreboot-gerrit] Patch merged into coreboot/master: libpayload: Rename Config.in -> Kconfig

gerrit at coreboot.org gerrit at coreboot.org
Fri Jun 12 02:42:45 CEST 2015

the following patch was just integrated into master:
commit dee4420318be0e4685d6e9a4a208eceef7e0b21c
Author: Stefan Reinauer <stefan.reinauer at coreboot.org>
Date:   Thu Jun 11 14:33:11 2015 -0700

    libpayload: Rename Config.in -> Kconfig
    libpayload is the only Kconfig based project under
    the coreboot umbrella that is using Config.in as its
    name for Kconfig config files. Rename that to Kconfig
    as on the other projects for consistency.
    Change-Id: I1c69ec13582d88409384b492484535dcc5e1ad20
    Signed-off-by: Stefan Reinauer <stefan.reinauer at coreboot.org>
    Reviewed-on: http://review.coreboot.org/10520
    Tested-by: build bot (Jenkins)
    Reviewed-by: Marc Jones <marc.jones at se-eng.com>

See http://review.coreboot.org/10520 for details.


More information about the coreboot-gerrit mailing list