Attention is currently required from: Dmitry Zhadinets.
4 comments:
Patchset:
Thank you! you implemented a TODO which was here for so long!
File libflashrom.c:
I think it's about time to add a line for yourself here, and in the header, you are doing significant changes (and there are even more changes coming next)
File tests/libflashrom.c:
(void)state; /* unused */
int user_data = 100500;
flashrom_set_log_callback_v2(test_log_callback_v2, &user_data);
flashrom_set_log_level(FLASHROM_MSG_WARN);
For readability, could you please re-arrange lines a bit, and add few new lines:
```
(void)state; /* unused */
flashrom_set_log_level(FLASHROM_MSG_WARN);
/* v2 API check */
int user_data = 100500;
flashrom_set_log_callback_v2(test_log_callback_v2, &user_data);
....and the rest of the block as is
```
flashrom_set_log_level makes impact on all the code below, so I wanted it to be more visible
Patch Set #6, Line 91: /* check that callback is called after the change*/
maybe a new line between 90-91, again so that flashrom_set_log_level be easily visible
To view, visit change 87047. To unsubscribe, or for help writing mail filters, visit settings.