Attention is currently required from: Edward O'Callaghan, Angel Pons, Daniel Campello, Anastasia Klimchuk, Peter Marheine.
2 comments:
File layout.c:
const struct romentry *layout_next_included(
const struct flashrom_layout *const layout, const struct romentry *iterator)
{
while ((iterator = layout_next(layout, iterator))) {
if (iterator->included)
break;
}
return iterator;
}
Maybe move this above _layout_next to align with the header file
Done
File libflashrom.c:
chip_entry = layout_next(&chip_layout->base, chip_entry);
dump_entry = layout_next(&dump_layout.base, dump_entry);
Looks weird that one of these uses '->' and the other uses '. […]
Anything to do about it? I could add more pointers, but I don't think
it would become more readable. It will get unified later in this train
anyway.
To view, visit change 33542. To unsubscribe, or for help writing mail filters, visit settings.