Attention is currently required from: Simon Buhrow, Edward O'Callaghan, Aarya.
Patch set 80:Code-Review +1
8 comments:
Commit Message:
Patch Set #80, Line 7: flashrom.c:Add helper functions needed for new erase selction algorithm
There are few small things (missing space and one typo), having in mind 72 char limit I suggest to rephrase:
flashrom.c: Add helper functions for new erase selection algorithm
Patch Set #80, Line 9: 1)Add a function
Add space between number and text (and same for below).
Patchset:
This patch already contains the code from CB:65879. […]
Looks like this comment resolved? Edward what do you think? I see this patch is end result of squashing 3 earlier patches.
Patchset:
I have few minor style things. Aarya, thank you so much for your work! We are almost there! :)
File erasure_layout.c:
Remove one empty line (there are two empty lines in a row)
I think one exclamation mark is enough :)
(and same below)
if (ll->start_addr >= rstart &&
ll->end_addr <= rend) {
This can be one line (will be more readable)
if (ll->start_addr >= rstart &&
ll->end_addr <= rend) {
Here too: make this one line, for better readability
To view, visit change 65844. To unsubscribe, or for help writing mail filters, visit settings.