6 comments:
Patch Set #8, Line 402: /* 280 Byte = (9 Byte CMD + 1 Byte WREN) + (9 Byte CMD + 1 Byte op) + 4 Byte Addr
This comment would need an extra tab and could be tidied up. Maybe use:
/*
* 270 bytes =
* + 9 B (CMD)
* + 1 B (WREN)
* + 9 B (CMD)
* + 1 B (op)
* + 4 B (addr)
* + 256 B (page data)
*
* With op: PageProgram or Erase; CMD: FTDI-Chip commands
*/
Patch Set #8, Line 471: static unsigned char *buf = NULL;
Just make this an array:
static unsigned char buf[FTDI_HW_BUFFER_SIZE];
Patch Set #8, Line 473: static
Why is `i` static now?
FTDI (and missing a space before the comment closes)
Please #define this magic number somewhere
Patch Set #8, Line 542: /* Return to get second op (Program or Erase) without resetting buf nor i*/
Why?
To view, visit change 40477. To unsubscribe, or for help writing mail filters, visit settings.